Archived packages

These packages are archived and are not directly available on the repository. You can download them here.

r-base

This package is the base for all R-driven applications. Our version of r-base has the
debugger-recommended patch included. (See Walware website.)

Includes: r-base, r-base-core, r-base-dev, r-mathlib, r-base-html, r-doc-pdf, r-doc-html, r-doc-info,
r-recommended, r-base-core-dbg
Depends: zip, unzip, libpaper-utils, xdg-utils, libblas3gf | libblas.so.3gf | libatlas3gf-base, libbz2-1.0,
libc6 (>= 2.11), libcairo2 (>= 1.6.0), libgfortran3 (>= 4.3), libglib2.0-0 (>= 2.12.0), libgomp1 (>= 4.2.1),
libjpeg62 (>= 6b1), liblapack3gf | liblapack.so.3gf | libatlas3gf-base, liblzma2 (>= 4.999.9beta+20091116),
libpango1.0-0 (>= 1.14.0), libpcre3 (>= 8.10), libpng12-0 (>= 1.2.13-4), libreadline6 (>= 6.0), libtiff4, libx11-6,
libxt6, tcl8.5 (>= 8.5.0), tk8.5 (>= 8.5.0), zlib1g (>= 1:1.1.4), ucf (>= 3.0)

Version: R 2.14.0 R 2.14.1 R 2.14.2
Ubuntu 11.10 amd64 | i386 amd64 | i386 amd64 | i386

 

statet

An Eclipse based IDE for R.

Depends: eclipse-jdt, r-rj.gd

Version: statet 3.0.1
All distributions all architectures

 

rservi0.5

Web Application and Pooling Library for R Processes.

Depends: r-base-core (>= 2.11.0), r-rj0.5, tomcat6
Provides: rservi
Conflicts: rservi
Replaces: rservi

Version: rservi0.5 0.5.1
All distributions all architectures

 

r-rj0.5

Server and R functions for the high-level Java-R library RJ.

Depends: r-base-core (>= 2.11.0), openjdk-6-jre, libc6 (>= 2.4)
Provides: r-rj
Conflicts: r-rj
Replaces: r-rj

Version: r-rj0.5 0.5.5-4
Ubuntu 11.04 amd64 | i386
Ubuntu 11.10 amd64 | i386
Ubuntu 12.04 amd64 | i386
Ubuntu 12.10 amd64 | i386
Ubuntu 13.04 amd64 | i386
Ubuntu 13.10 amd64 | i386
Debian 6 amd64 | i386
Debian 7 amd64 | i386